ip nat translation finrst-timeout 15
ip nat translation max-entries 90000
ip nat translation max-entries host any 1500
interface gigaEthernet0/0
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
ip nat outside
exit
interface gigaEthernet0/1
ip address 192.168.3.1 255.255.255.0
no ip directed-broadcast
ip nat inside
exit
int gig0/1.1
ip add 10.10.10.50 255.255.255.0
ip nat inside
encapsulation dot1Q 10
exit
ip access-list standard 1
permit 192.168.3.0 255.255.255.0
exit
ip nat pool LL2 192.168.1.1 192.168.1.1 255.255.255.0
ip nat inside source list 1 pool LL2 overload
ip dhcpd pool LL2
network 192.168.3.0 255.255.255.0
range 192.168.3.2 192.168.3.253
default-router 192.168.3.1
dns-server 8.8.8.8(DNS)
exit
ip dhcpd enable
ip route default 0.0.0.0(公网IP)
exit
write